Changes between Version 8 and Version 9 of RequiredPackages/v9.1


Ignore:
Timestamp:
Dec 26, 2015 3:19:12 PM (21 months ago)
Author:
pbaumann
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • RequiredPackages/v9.1

    v8 v9  
    2121     * libgdal-dev, libtiff-dev, libjpeg8-dev, [http://packages.debian.org/en/lenny/libpng12-dev libpng12-dev], [http://packages.debian.org/en/lenny/libnetpbm10-dev libnetpbm10-dev]
    2222     * python-dateutil python-lxml python-pip python-gdal python-glob2 python-magic (required by [wiki:WCSTImportGuide wcst_import], a tool for importing geo-referenced data into rasdaman/petascope)
    23    * '''optional packages''' (use --with-XXX in the configure step to activate):
     23   * '''optional packages''' (use `--with-XXX` in the configure step to activate use by rasdaman):
    2424     * [http://packages.debian.org/en/lenny/libhdf4g-dev libhdf4g-dev], netcdf4
    25      * doxygen -- required when configured with option --with-docs`
     25     * doxygen -- required when configured with option `--with-docs`
    2626     * zmq, protobuf -- required when configured with option `--enable-rasnet`
    2727   * '''optionally''', the performance boosters and additional service components offered by [http://www.rasdaman.com rasdaman GmbH] can be installed.