Changes between Version 9 and Version 10 of RRasdaman


Ignore:
Timestamp:
Dec 18, 2015 2:46:54 PM (22 months ago)
Author:
pbaumann
Comment:

--

Legend:

Unmodified
Added
Removed
Modified
  • RRasdaman

    v9 v10  
    1313> install.packages(c("rJava", "testthat"))
    1414}}}
    15   a. In case if error {{{"/usr/bin/ld: cannot find -lpcre (-llzma, -lbz2)"}}} appears, install the following system packages needed for {{{rJava}}}:
     15  * In case if error {{{"/usr/bin/ld: cannot find -lpcre (-llzma, -lbz2)"}}} appears, install the following system packages needed for {{{rJava}}}:
    1616{{{
    1717$ sudo apt-get install liblzma-dev libbz2-dev libpcre3-dev