Opened 3 years ago

Closed 3 years ago

#769 closed defect (duplicate)

WCS Scaling extension to update internal grid topology in the XML response

Reported by: pcampalani Owned by: pcampalani
Priority: major Milestone: 9.0.x
Component: petascope Version: development
Keywords: scaling xml update Cc:
Complexity: Medium

Description

Currently, applying a scaling to a coverage via WCS Scaling extension does not properly update the internal grid information (GetCoverageMetadata object) to appear in the XML response.

In case of a GridCoverage or a coverage with IndexCRS, also the external information should be updated in the BBOX (gml:boundedBy element).

See updateGetCoverageMetadata() method in AbstractFormatExtension class.

Change History (1)

comment:1 Changed 3 years ago by pcampalani

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #637.

Note: See TracTickets for help on using tickets.