Opened 3 years ago

Closed 3 years ago

#752 closed defect (worksforme)

Dependency on postgres intarray module

Reported by: dmisev Owned by: pcampalani
Priority: major Milestone: 9.0.x
Component: petascope Version: development
Keywords: Cc: dirk.daems@…
Complexity: Easy

Description

Since version 9.0.x there seems to be a dependency on the PostgreSQL intarray module, which is not installed by default on my Debian / Ubuntu.

I can’t find this in the Debian / Ubuntu quick install guide, nor in the other installation guide.

This dependency should also be checked / installed in the update_petascopedb.sh script.

Change History (3)

comment:1 Changed 3 years ago by dmisev

I think this is only an issue for Postgres < 9 probably?

comment:2 Changed 3 years ago by pcampalani

I replied to Dirk in the m-list: I am not aware of this dependency, I think I used array operators which were part of the core Postgres installation. I have been using both Postgres 8.4 and 9.1. let me know

comment:3 Changed 3 years ago by dmisev

  • Resolution set to worksforme
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.