Opened 3 years ago

Closed 3 years ago

#645 closed enhancement (fixed)

Improve update_petascopedb.sh

Reported by: dmisev Owned by: pcampalani
Priority: trivial Milestone: 9.0
Component: petascope Version: development
Keywords: Cc:
Complexity: Medium

Description

I got these messages:

update8.sh: installing dblink module to petascopedb and RASBASE db... update8.sh: dblink PostgreSQL additional module was not found (package postgresql-contrib).
update8.sh: moving WMS tables from 'tmp' to 'public' schema... ok.
update8.sh: dropping PostgreSQL schema 'tmp'... ok.
update8.sh: resetting PostgreSQL search path to its default ... ok.
update8.sh: please install it if not yet done, and update the 'locate' database (man locate).

Note the distance between the first and last message, I would expect the last to be second after the first. Also (man locate) should be changed to (sudo updatedb).

Change History (3)

comment:1 Changed 3 years ago by pcampalani

  • Status changed from new to accepted

comment:2 Changed 3 years ago by pcampalani

A fix is proposed in changeset:3cb0fca.
Dimitar, have a look at it and close it if that's enough, thx.

comment:3 Changed 3 years ago by dmisev

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.