Opened 4 years ago

Closed 4 years ago

#566 closed defect (duplicate)

UoM for range quantities not to be used as UoM for CRS axes in MultiPoint coverages

Reported by: pcampalani Owned by: pcampalani
Priority: major Milestone: 9.0
Component: petascope Version: development
Keywords: multipoint uom Cc: arezaeim
Complexity: Medium

Description

Attributes @uomLabels for MultiPoint coverages are currently filled with the UoMs which are stored in petascopedb for range quantities.

The UoMs fetched from the native CRS definition of the coverages must be set instead (petascope.core.CrsDefinition.Axis.getUom()).

Change History (1)

comment:1 Changed 4 years ago by pcampalani

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #570.

Note: See TracTickets for help on using tickets.