Opened 4 years ago

Closed 4 years ago

#329 closed defect (fixed)

Packge rasdaman-8.4.0-rc.2.el6.x86_64.rpm contain invalid data

Reported by: barboni@… Owned by: ungarj
Priority: major Milestone: 8.4
Component: RPM Version: 8.4
Keywords: Cc: mantovani@…
Complexity: Medium

Description

Hi, i tried to install new rpm but probably it was not build correctly

For example file "/etc/init.d/rasdaman" is not a script but an html page

File attached

ciao

Damiano

Attachments (1)

rasdaman (32.9 KB) - added by barboni@… 4 years ago.

Download all attachments as: .zip

Change History (5)

Changed 4 years ago by barboni@…

comment:1 Changed 4 years ago by dmisev

  • Owner changed from dmisev to ungarj
  • Status changed from new to assigned

Yes it seems that Joachim built the packages wrongly, will be fixed soon.

comment:2 Changed 4 years ago by ungarj

Hi Damiano,

something went wrong during the build proces. I'll let you know when the problem is resolved.

Joachim

comment:3 Changed 4 years ago by ungarj

Hi,

new RPMs are online now, please update to restore the init script.

Damiano, please don't forget to close the ticket if you consider this issue resolved.

Thanks, Joachim

comment:4 Changed 4 years ago by damiano

  • Resolution set to fixed
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.