Opened 5 years ago

Closed 5 years ago

#192 closed defect (duplicate)

Runtime error if don't supply subset parameters.

Reported by: mase@… Owned by: dmisev
Priority: major Milestone: 8.4
Component: petascope Version: 8.3
Keywords: Cc:
Complexity:

Description

The request:

http://earthserver.bgs.ac.uk/petascope?service=WCS&version=2.0.0&request=GetCoverage&CoverageId=glasgow_p_b&subset=x(254750.0,265250.0)&subset=y(659824.9,670024.9)&

works but if I omit the subset parameters:

http://earthserver.bgs.ac.uk/petascope?service=WCS&version=2.0.0&request=GetCoverage&CoverageId=glasgow_p_b&

I get a RuntimeError?. This didn't used to be the case and I don't think subset parameters are supposed to be compulsory.

Using RPM 8.3.0-7.el6

Attachments (1)

trac192.log (4.2 KB) - added by mase@… 5 years ago.
Tomcat Log

Download all attachments as: .zip

Change History (3)

comment:1 Changed 5 years ago by dmisev

Can you please provide the relevant tomcat log?

Changed 5 years ago by mase@…

Tomcat Log

comment:2 Changed 5 years ago by dmisev

  • Resolution set to duplicate
  • Status changed from new to closed

duplicate of #203 which has been fixed.

Note: See TracTickets for help on using tickets.