#1376 closed defect (fixed)

SECORE_Missing changes variable names in browse.jsp and need to recheck with functions in this web page

Reported by: bphamhuu Owned by: bphamhuu
Priority: major Milestone: 9.3
Component: secore Version: development
Keywords: Cc: dmisev, vmerticariu
Complexity: Medium

Description

The problem is due to when request changed variable from DbKeyValue? -> DbCollection? in secore-core package, it is not noticed in browse.jsp that this will be changed as well then when it load def/browse.jsp it will throw error. So this ticket need to update this variable and also need to recheck all the functions in this web page to make sure it can work without error.

Change History (1)

comment:1 Changed 11 months ago by bphamhuu

  • Resolution set to fixed
  • Status changed from new to closed

patch was accepted, close ticket.

Note: See TracTickets for help on using tickets.