#1290 closed defect (fixed)

compile error on gcc 5.3.1

Reported by: dmisev Owned by: dmisev
Priority: major Milestone: 9.2
Component: rasserver Version: development
Keywords: Cc:
Complexity: Medium

Description

I just installed Ubuntu 16.04 and rasdaman fails to compile on the default gcc 5.3.1

Change History (2)

comment:1 Changed 17 months ago by dmisev

  • Owner set to dmisev
  • Status changed from new to accepted

Patch submitted.

comment:2 Changed 17 months ago by dmisev

  • Resolution set to fixed
  • Status changed from accepted to closed
Note: See TracTickets for help on using tickets.