Opened 12 months ago

Closed 9 months ago

#1286 closed defect (fixed)

rasserver segfaults when inserting binary data from java

Reported by: dmisev Owned by: dmisev
Priority: major Milestone: 9.2
Component: httpserver Version: development
Keywords: Cc: pbaumann, andrej.andrejev@…
Complexity: Medium

Description

Program to reproduce the issue is attached. It happens because of an uninitialized variable in the server, patch is on the way.

Attachments (1)

ConnectorTest.java (3.6 KB) - added by dmisev 12 months ago.

Download all attachments as: .zip

Change History (3)

Changed 12 months ago by dmisev

comment:1 Changed 10 months ago by dmisev

Patch submitted.

comment:2 Changed 9 months ago by dmisev

  • Resolution set to fixed
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.