#1159 closed defect (fixed)

language issue with petascope

Reported by: pbaumann Owned by: bphamhuu
Priority: minor Milestone: 9.2
Component: build system Version: development
Keywords: Cc: dmisev
Complexity: Trivial

Description (last modified by pbaumann)

running "git pull; make install" on an existing rasdaman repo I get this:
--- snip -----------
service existing service file, will not modify it
echo "Recreate petascope properties temporary setting file...";
Recreate petascope properties temporary setting file...
--- snip -----------

This log output is broken English and not really informative.

Further such cases are introduced, eg, with the ticket:1000 patch:
+ alert("You have entered an invalid version(s)\n(Hint: X.X.X or X.X.X, Y.Y.Y, ... with X and Y is number!)");

Change History (3)

comment:1 Changed 19 months ago by pbaumann

  • Description modified (diff)

comment:2 Changed 19 months ago by bphamhuu

Well, on the one hand, I've my pleasure to get a ticket from you. On the other hand, it is a shame when took your time to do this. I'll fix these mistakes now, thanks for your generosity.

comment:3 Changed 18 months ago by bphamhuu

  • Resolution set to fixed
  • Status changed from new to closed

the patch was accepted, close here, thanks.

Note: See TracTickets for help on using tickets.