Opened 6 years ago

Closed 6 years ago

Last modified 4 years ago

#114 closed defect (invalid)

wcs2.0.0_req40

Reported by: j.yu Owned by: dmisev
Priority: major Milestone: 8.4
Component: petascope Version: 8.3
Keywords: wcs2.0.0 Cc:
Complexity: Medium

Description

Req40:If a WCS implementation offers coverages of type GMLCOV::GridCoverage , GMLCOV::RectifiedGridCoverage, or GMLCOV::ReferenceableGridCoverage then it shall support the extension for indexed subsetting, which has URI identifier http://www.opengis.net/spec/WCS_service-model_index-subsetting/1.0.
Request:
http://10.70.11.145:8080/petascope/wcs2?SERVICE=WCS&VERSION=2.0.0&REQUEST=GetCapabilities
Result:
[FAILURE] If a WCS implementation offers coverages of type GMLCOV::GridCoverage , GMLCOV::RectifiedGridCoverage, or GMLCOV::ReferenceableGridCoverage then it shall support the extension for indexed subsetting, which has URI identifier http://www.opengis.net/spec/WCS_service-model_index-subsetting/1.0.

Other:
e.g. the result contain URI as below: <ows:Profile>http://www.opengis.net/spec/WCS_service-model_index-subsetting/1.0</ows:Profile>

Change History (2)

comment:1 Changed 6 years ago by dmisev

  • Resolution set to invalid
  • Status changed from new to closed

Closing as this extension has been abandoned.

comment:2 Changed 4 years ago by dmisev

  • Complexity set to Medium
  • Milestone set to 8.4
Note: See TracTickets for help on using tickets.