Opened 6 years ago

Closed 5 years ago

#110 closed defect (invalid)

Error text file not found but it is present

Reported by: beccati@… Owned by: hstamerjohanns
Priority: trivial Milestone:
Component: rasserver Version:
Keywords: Cc:
Complexity:

Description

Hi,
just started a new install of 8.3 and got this in the log:

Using error text file: /usr/local/rasdaman8.3/share/rasdamanerrtxts
No error texts file found at: /usr/local/rasdaman8.3/share/rasdaman
errtxts

but there is indeed the erroror text file at:
/usr/local/rasdaman-8.3/share/rasdaman/errtxts

Change History (6)

comment:1 Changed 6 years ago by dmisev

/usr/local/rasdaman8.3/share/rasdamanerrtxts

and

/usr/local/rasdaman-8.3/share/rasdaman/errtxts

are different (note the '-'). Maybe rasdaman has a problem with the dash, try with --prefix=/usr/local/rasdaman8.3

comment:2 Changed 6 years ago by beccati@…

It was indeed a dash issue, removing it from the installation path solved the issue

comment:3 Changed 6 years ago by pbaumann

  • Owner set to hstamerjohanns
  • Status changed from new to assigned

comment:4 Changed 6 years ago by hstamerjohanns

  • Status changed from assigned to accepted

I am sorry, but I am not able to reproduce this bug.

I have tried a fresh install of rasdaman-8.3. A './configure --prefix=/usr/local/rasdaman-8.3'
puts the file at /usr/local/rasdaman-8.3/share/rasdamanerrtxts and the error text file
is found.

Could you provide details about OS and compiler used?

comment:5 Changed 6 years ago by beccati@…

Distributor ID: Scientific
Description: Scientific Linux release 6.0 (Carbon)

$ g++ --version
g++ (GCC) 4.4.4 20100726 (Red Hat 4.4.4-13)
Copyright (C) 2010 Free Software Foundation, Inc.

comment:6 Changed 5 years ago by dmisev

  • Resolution set to invalid
  • Status changed from accepted to closed

I can't reproduce it on

Distributor ID:	Scientific
Description:	Scientific Linux release 6.1 (Carbon)
Release:	6.1
Codename:	Carbon

and

g++ (GCC) 4.4.5 20110214 (Red Hat 4.4.5-6)

So closing the ticket as invalid.

Note: See TracTickets for help on using tickets.